Project

General

Profile

Actions

Bug #556

closed

Printer: Granted permissions without asking for password

Added by Sergey Komkov about 12 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/03/2012
Due date:
% Done:

0%

Estimated time:

Description

Prompt window Granted permissions without asking for password displayed when starting Printer at Mini DDL activity


Related issues 1 (1 open0 closed)

Related to DoudouLinux CD - Bug #349: Printing is impossibleReady for testJean-Michel Philippe08/11/2011

Actions
Actions #1

Updated by Sergey Komkov about 12 years ago

  • Target version set to Gondwana update 2
Actions #2

Updated by Jean-Michel Philippe about 12 years ago

  • Status changed from New to Works for me

Can't reproduce the issue on doudoulinux-gondwana-1.2pre1-ru.iso. Please double check or give more details on your procedure.

Actions #3

Updated by Jean-Michel Philippe almost 12 years ago

  • Status changed from Works for me to Confirmed

See #349 for a definitive solution, I hope so!

Actions #4

Updated by Jean-Michel Philippe almost 12 years ago

  • Status changed from Confirmed to Closed
Actions

Also available in: Atom PDF