Project

General

Profile

Actions

Bug #303

closed

Bug #462: Gnome apps cannot show help pages

Empathy help does not work

Added by Sergey Komkov almost 13 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Category:
Programming
Start date:
12/05/2011
Due date:
% Done:

10%

Estimated time:
1:00 h

Description

?????? ??? URL (Cannot open URL)
Operation not supported

The problem reproduced at Squeeze isohybrid

Actions #1

Updated by Jean-Michel Philippe almost 13 years ago

  • Status changed from New to Confirmed

This bug is not due to DDL, it is reproduced in Debian Lenny/Squeeze. We need to fill a Debian bug report.

Actions #2

Updated by Jean-Michel Philippe almost 13 years ago

  • Target version changed from Gondwana update 1 to Squeeze
Actions #3

Updated by Jean-Michel Philippe almost 13 years ago

  • Due date set to 09/30/2011
Actions #4

Updated by Jean-Michel Philippe over 12 years ago

A Debian bug report has just been sent:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=646867

Actions #5

Updated by Jean-Michel Philippe over 12 years ago

  • Due date changed from 09/30/2011 to 11/21/2011
  • Target version changed from Squeeze to 2011-11
  • % Done changed from 0 to 10
  • Estimated time set to 1:00 h
Actions #6

Updated by Jean-Michel Philippe over 12 years ago

  • Project changed from DoudouLinux CD to Migration to Squeeze
  • Category deleted (System)
Actions #7

Updated by Jean-Michel Philippe over 12 years ago

  • Parent task set to #462
Actions #8

Updated by Jean-Michel Philippe over 12 years ago

  • Due date deleted (11/21/2011)
  • Target version changed from 2011-11 to 2012-02
  • Start date changed from 07/21/2011 to 12/05/2011
Actions #9

Updated by Jean-Michel Philippe about 12 years ago

  • Category set to Programming
  • Status changed from Confirmed to Closed
  • Target version changed from 2012-02 to 2012-05

As indicated in #462, this is a more general issue due to a Gnome component. A workaround has been found. This ticket is then now closed.

Actions

Also available in: Atom PDF