Project

General

Profile

Actions

Bug #152

closed

Feature #81: Improve CD boot and shutdown

Shutdown screen switches to an unreadable console after 2 minutes

Added by Sergey Komkov about 13 years ago. Updated about 12 years ago.

Status:
Won't fix
Priority:
Normal
Category:
System
Target version:
Start date:
10/01/2011
Due date:
% Done:

0%

Estimated time:

Description

Shutdown screen displayed for 2 min 12 sec and then unreadable symbols (?) displayed in Russian version

Actions #1

Updated by Sergey Komkov about 13 years ago

I just found out splash screen would disappear on pressing Esc button. Think some prompt message about it should be displayed on splash screen.

Actions #2

Updated by Jean-Michel Philippe about 13 years ago

  • Status changed from New to Need info

Aren't supposed to press enter to have the computer switch off? This doesn't work?

However there may be issues with the font in the console.

Actions #3

Updated by Jean-Michel Philippe about 13 years ago

  • Project changed from Documentation to DoudouLinux CD
Actions #4

Updated by Jean-Michel Philippe about 13 years ago

  • Parent task set to #81
Actions #5

Updated by Anonymous about 13 years ago

Pressing Enter is not supposed and does not shutdown PC. It's just removing shutdown splash screen.

Actions #6

Updated by Jean-Michel Philippe about 13 years ago

  • Category set to System

I reproduced the issue in VirtualBox. Running from CD, if you don't press Enter after having removed (or not) the CD, the computer switches to console mode after few minutes. For an unknown reason the font is not correct and the message is not readable. I checked that, when DDL is running, the console font is correctly set and can display Russian messages. Therefore it seems the font setting is changed before shutting down.

Actions #7

Updated by Jean-Michel Philippe about 13 years ago

Strangely I also saw the case where the screen switches to console but the Russian text is correctly displayed. I still haven't any explanation of courseā€¦

Actions #8

Updated by Jean-Michel Philippe about 13 years ago

  • Target version changed from 2011-05 (Gondwana) to 2011-08
  • Start date changed from 05/19/2011 to 08/01/2011

Won't be solved for the official release. We'll see if moving to Squeeze solves the issue or not.

Actions #9

Updated by Jean-Michel Philippe almost 13 years ago

  • Target version changed from 2011-08 to 2011-11
  • Start date changed from 08/01/2011 to 10/01/2011

Moving this ticket to 2011-11 since we still haven't any boot splash application in Squeeze.

Actions #10

Updated by Jean-Michel Philippe almost 13 years ago

  • Subject changed from Shutdown screen to Shutdown screen switches to an unreadable console after 2 minutes
Actions #11

Updated by Jean-Michel Philippe over 12 years ago

  • Target version changed from 2011-11 to Gondwana update 2
Actions #12

Updated by Jean-Michel Philippe about 12 years ago

  • Status changed from Need info to Won't fix
Actions

Also available in: Atom PDF