Project

General

Profile

Actions

Bug #41

closed

Task #146: Update documentation for 2011-05

Get DDL page (English) is not synched with its French version

Added by Jean-Michel Philippe about 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Normal
Category:
Documentation update
Start date:
04/21/2011
Due date:
05/23/2011
% Done:

100%

Estimated time:
0:30 h
Spent time:

Description

There is an entire paragraph in the English page Get DDL which is totally missing in the French version. This paragraph speaks about using the tool dd to create a live USB key. See:

http://www.doudoulinux.org/spip/english/documentation-7/article/get-doudoulinux

And:

http://www.doudoulinux.org/spip/ecrire/?exec=articles_versions&id_article=4&id_version=12&id_diff=8#diff

I don't remember why this paragraph was removed but it is possible that its content has been considered as too much technical and redundant with the page speaking of data persistence.

I propose to reread the French pages Get DDL and data persistence in order to decide whether this paragraph is required or not. If not required, the English page needs updating and a message should be sent on the list to inform all the concerned translators to update their translations too.

Actions #1

Updated by Jean-Michel Philippe about 13 years ago

  • Category set to Documentation update
  • Parent task set to #146
Actions #2

Updated by Jean-Michel Philippe almost 13 years ago

  • Status changed from New to Ready for test
  • Assignee changed from Elisa de Castro Guerra to Jean-Michel Philippe
  • % Done changed from 0 to 100
  • Estimated time changed from 1:00 h to 0:30 h

The technical section was a duplicate of the page “Creating a DoudouLinux USB key”. It has been removed and a link is replacing it.

Actions #3

Updated by Jean-Michel Philippe almost 13 years ago

  • Status changed from Ready for test to Closed
Actions

Also available in: Atom PDF