Project

General

Profile

Actions

Bug #26

closed

Feature #82: Implement a work copy of our website

Forums do not work on the static copy

Added by Administrator Redmine about 13 years ago. Updated almost 13 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

When you want to add a comment on a page of the static website, the link leads to a static page which does not work when we press the preview/submit button. We have to rewrite all these submit forms so that they are redirected to Spip. The problem is that we do not want people to stay in Spip. Maybe we should remove all this kind of comment and only authorize to use our future project management software.

Actions #1

Updated by Jean-Michel Philippe about 13 years ago

  • Due date deleted (06/30/2011)
  • Start date deleted (04/18/2011)
  • Parent task set to #82
Actions #2

Updated by Jean-Michel Philippe almost 13 years ago

  • Status changed from New to Rejected

Forums are finally disabled.

Actions

Also available in: Atom PDF