Project

General

Profile

Actions

Feature #102

closed

Feature #44: Request for inclusion: Songwrite2

Transifex resource for Songwrite

Added by Jean-Michel Philippe about 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Urgent
Category:
Development
Start date:
05/06/2011
Due date:
05/09/2011
% Done:

100%

Estimated time:
3:00 h
Spent time:

Description

We need to add a new Transifex resource to translate Songwrite. The problem is that the source code needs to be adapted to do this because PO files are not all in the same directory but in a locale/ directory structure.

Actions #1

Updated by Jean-Michel Philippe about 13 years ago

  • % Done changed from 0 to 30
  • Estimated time changed from 2:00 h to 3:00 h

There are several small mistakes to correct in English texts before putting it on Transifex.

Actions #2

Updated by Jean-Michel Philippe about 13 years ago

  • Status changed from New to In Progress
Actions #3

Updated by Jean-Michel Philippe about 13 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 30 to 100

Adapting source code is not necessary now. However making the POT files showed that there are many messages that cannot be grabbed from source code with the standard xgettext procedure. Large code refactoring may be necessary.

Actions #4

Updated by Jean-Michel Philippe almost 13 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF